Skocz do zawartości

  • Reklama
  • Xbox Live

Witamy na forum XboxArcade!

Zaloguj się lub Zarejestruj się aby uzyskać pełen dostęp do serwisu i jego możliwości. Rejestracja na naszym forum pozwoli Ci na możliwość prowadzenia dyskusji, wymianie plików, wysyłania prywatnych wiadomości do naszych użytkowników i wiele więcej!

Close

Zmień widoczność %s Hello Guest

Zapraszamy wszystkich gości do rejestracji na forum XboxArcade.pl

Oferujemy dostęp do najlepszych poradników w sieci oraz ukrytych for, gdzie znajdziecie przydatne pliki, fachową pomoc związaną z konsolą, możliwość zdobywania achievementów, dostęp do shoutboxa, wzięcie udziału w super konkursach oraz wiele innych!

Nie zwlekaj i dołącz do Nas już dziś!

(Informacja widoczna tylko dla użytkowników niezarejestrowanych)

Rejestrując się w serwisie akceptujecie pliki coockies (ciasteczka), które będą zamieszczane na waszym urządzeniu.

Więcej o tych działaniach znajdziecie w Polityce Prywatności.

Informacja XboxArcade

Zdjęcie

Xbox - po latach walka z błędami 13 / 16 / 21


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1
Gangst3r

Gangst3r

    Naczelny Admin

  • Administrator

  • 4335 postów
  • Lubię grać w:Przygodowe
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :Gangst3r PL
  • :Gangst3rPOL
  • :Gangst3r

Napisano 16 kwiecień 2019 - 18:28

Siema pany!

Od ostatniego czasu, kiedy zakładałem ostatni temat w tym dziale nie minęło tyle, ile po raz ostatni trzymałem w rękach poczciwego Xbox'a do przeróbki.

Ot prosta modyfikacja polegająca na zmianie biosu w wersji 1.4, z którą już wcześniej zmodyfikowaną nie było żadnych przeszkód. Zmiana biosu miała na celu poprawę obsługi dysku 1TB z LBA48. 
Niestety prosty błąd doprowadził do typowej usterki - FRAG. Pierwszy flash poszedł bez najmniejszych przeszkód, lecz naszło mnie na drugą zmianę biosu, tym razem postawiłem na IND-Bios. I tu niestety - głównie z uwagi na śmietnik jaki posiadam w folderze z biosami do Xbox'a - wgrałem złą wersję powodując fraga.


Ratowanie nie pomogło, więc zostało tylko kupienie takiej samej wersji. Udało się wyrwać identyczną za 30 Euro + modchip (DuoX3) 25 Euro, żeby oszczędzić sobie zabawę z hotswapem będąc w posiadaniu tylko laptopa.

A więc szybko montaż chipa, wgranie softmoda, demontaż modchipa i... BłĄd 16! Myślę, sobie okej chip jest na widełkach więc wystarczy go wpiąć z powrotem i m banglać. Więc ponawiam próbę i nadal błąd 16 - "nosz ku$%@"!

Odpalam ponownie konsolę tym razem z modchipa wgrywam MS THC i MS Dash obok. Wyłączanie i czekanie na efekty - błąd 21. Kolejna próba to kombinowanie z napędem i zworkami - efektem czego pojawił się błąd 13.
Najciekawsze jest to, że odpalanie konsoli z chipa i wrzuceniu gry do czytnika na start wszystko chodziło. Autoinstalator czasem załapał a czasem nie.
 

Po krótkim namyśle postanowiłem dać szansę innym instalatorom, więc poszedł pod ImgBurn HeXen, a potem Slayer - wszystkie próby błąd 21.
 


Po wgraniu sofmtoda na inny dysk i zablokowanie go kluczem z EEPROM - powtórka z rozrywki, czyli numerek 16 :D

Już mi ręce opadały, nie wspominając, że cała walka trwała przeszło 3 godziny :E

W końcu postanowiłem zastosować kombinację Modchip + Nowy Dysk + Instalacja UnleashX - efekt? BŁĄD! BŁĄD! BŁĄD!

 

Kończyły mi się pomysły, więc będąc w posiadaniu kilku konsol powiedziałem sobie - wszystko albo nic. Wsadziłem bebechy z działającej konsoli i uruchomiłem z modchipa - startuje ok jest dobrze.
Wgrałem softmoda i zablokowałem dysk, po ponownym uruchomieniu okazuje się, że wszystko działa. Więc wygląda na to, że poszedłem w dobrym kierunku. Przy podmianie na orgi HDD ze softmodem konsola startuje!!! Hurrra!!!
 

Wszystko w tym momencie okazało się jasne winowajcą była taśma IDE - co najciekawsze to była taśma z nierozkręconej nowo zakupionej konsoli :E


Jak widać stary poczciwy Xbox potrafi mnie jeszcze zaskoczyć :E


  • 0

Gangst3r+PL.png

 

Newsy, ciekawostki, zapowiedzi oraz wiele więcej znajdziesz na - Portalu XboxArcade.pl

 

 

Masz problem lub pytanie zadaj je na forum! Nie pomagam na pw i gg od tego jest forum.

Korzystając z forum zapoznaj się z Regulaminem.
 


#2
feriar

feriar

    Personal Jesus

  • Moderator
  • 909 postów
  • Lubię grać w:Bijatyki
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Elite
  • :feriar

Napisano 16 kwiecień 2019 - 18:35

Taaa... najgorsze są najprostsze błędy xd xd xd


  • 0

Budowa drukarki 3D, Recenzje, Liczne poradniki i Kursy z zakresu programowania i tworzenia urządzeń. Gorąco zapraszam ! icon_e_wink.gif

http://feriar-lab.pl/


#3
Gangst3r

Gangst3r

    Naczelny Admin

  • Administrator

  • 4335 postów
  • Lubię grać w:Przygodowe
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :Gangst3r PL
  • :Gangst3rPOL
  • :Gangst3r

Napisano 16 kwiecień 2019 - 19:18

Dokładnie tak :D Przerabiałem masę konsol i po raz pierwszy taki przypadek miałem, dlatego tym bardziej na liście podejrzanych taśma IDE znajdowała się na jej końcu :D
 

Najciekawsze jest to, że MS Dash odpalał bez problemów, dopiero wgranie EvolutionX czy UnleashX kończyło się błędem 16 lub 21 :P


  • 0

Gangst3r+PL.png

 

Newsy, ciekawostki, zapowiedzi oraz wiele więcej znajdziesz na - Portalu XboxArcade.pl

 

 

Masz problem lub pytanie zadaj je na forum! Nie pomagam na pw i gg od tego jest forum.

Korzystając z forum zapoznaj się z Regulaminem.
 


#4
a_team

a_team

    Legenda XboxArcade

  • Moderator
  • 2072 postów
  • Lubię grać w:Gry Akcji
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Slim
  • Dashboard:najnowszy
  • :ateamPL
  • :ateamPL

Napisano 17 kwiecień 2019 - 09:39

Popatrz kombinujesz kombinujesz i dupa, ale pamiętam, że te taśmy też zawsze wymieniałemcna 80-tki, bo jakieś jaja były


Wysłane z iPhone za pomocą Tapatalk
  • 0

848843.png


#5
Gangst3r

Gangst3r

    Naczelny Admin

  • Administrator

  • 4335 postów
  • Lubię grać w:Przygodowe
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :Gangst3r PL
  • :Gangst3rPOL
  • :Gangst3r

Napisano 18 kwiecień 2019 - 06:08

Taśma 80-żyłowa to podstawa przy dyskach 500GB+. Oczywiście taką założyłem do konsoli, którą przerabiałem. Stara pójdzie na przewód do lutowania :D

pamiętam, że te taśmy też zawsze wymieniałemcna 80-tki, bo jakieś jaja były

W tym przypadku Dashboard Microsoftu mnie zmylił bo odpalał niemal za każdym razem :P
  • 0

Gangst3r+PL.png

 

Newsy, ciekawostki, zapowiedzi oraz wiele więcej znajdziesz na - Portalu XboxArcade.pl

 

 

Masz problem lub pytanie zadaj je na forum! Nie pomagam na pw i gg od tego jest forum.

Korzystając z forum zapoznaj się z Regulaminem.
 


#6
Atr3ju

Atr3ju

    Nowy

  • Arcade User
  • 18 postów
  • Lubię grać w:Platformówki
  • Xbox:v1.0
  • Xbox 360:Brak

Napisano 05 maj 2019 - 17:04

Też miałem wiele razy problem własnie z taśmą ale wtedy jeszcze nie wiedziałem że taśma może powodować takie jaja. Nawet teraz mam czasem problemy z uruchomieniem Xboxa z powodu taśmy, ona jest tak felernie pogięta bo musi pasować do wejść w napędzie i plycie i do tego nie być naciągnięta. U mnie akurat nie moge za mocno dokręcać obudowy w miejscy gdzie jest dysk bo wówczas taśma jest docoskana przez obudowe i właśnie po takim czymś potrafi się zawiesić na logo Xboxa, wówczas musze odkręcić obudowe, na nowo ułożyć taśme i nieco słabiej dokręcić obudowe w miejscu gdzie jest dysk.


  • 0

2Avix.png


#7
a_team

a_team

    Legenda XboxArcade

  • Moderator
  • 2072 postów
  • Lubię grać w:Gry Akcji
  • Xbox:v1.1
  • Dashboard:XBMC
  • Xbox 360:Slim
  • Dashboard:najnowszy
  • :ateamPL
  • :ateamPL

Napisano 05 maj 2019 - 18:37

Ja kupiłem 80 w rurce, ściągnąłem izolację i puściłem bokiem :)


  • 0

848843.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych