Skocz do zawartości

  • Reklama
  • Xbox Live

Witamy na forum XboxArcade!

Zaloguj się lub Zarejestruj się aby uzyskać pełen dostęp do serwisu i jego możliwości. Rejestracja na naszym forum pozwoli Ci na możliwość prowadzenia dyskusji, wymianie plików, wysyłania prywatnych wiadomości do naszych użytkowników i wiele więcej!

Close

Zmień widoczność %s Hello Guest

Zapraszamy wszystkich gości do rejestracji na forum XboxArcade.pl

Oferujemy dostęp do najlepszych poradników w sieci oraz ukrytych for, gdzie znajdziecie przydatne pliki, fachową pomoc związaną z konsolą, możliwość zdobywania achievementów, dostęp do shoutboxa, wzięcie udziału w super konkursach oraz wiele innych!

Nie zwlekaj i dołącz do Nas już dziś!

(Informacja widoczna tylko dla użytkowników niezarejestrowanych)

Rejestrując się w serwisie akceptujecie pliki coockies (ciasteczka), które będą zamieszczane na waszym urządzeniu.

Więcej o tych działaniach znajdziecie w Polityce Prywatności.

Informacja XboxArcade

Zdjęcie

Brak gier w xboxie


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1
artiq

artiq

    Nowy

  • Arcade User
  • 9 postów
  • Lubię grać w:Wyścigi
  • Xbox:v1.6
  • Xbox 360:Brak
  • :artiq
  • Gadu-Gadu:2913400

Napisano 03 lipiec 2013 - 19:09

Witam, ostatnio poprowadziłem kabel od routera do xboxa i z internetem jest w porządku, ale pojawił się problem z xlinkiem (dotychczas, kiedy łączylem xboxa bezpośrednio z laptopem, było ok). Niby wszystko w porządku, xlink widzi konsole i wgl, a w xboxie nie ma żadnych serwerów. Firewall wyłączony, porty odblokowane (sprawdzałem nawet programem z portforward.com). 

Laptop jest połączony przez wifi i konsola kablem prostym do routera (tp-link). Nie jestem też pewny co do kompatybilności mojej karty wifi z xlinkiem (Intel® PRO/Wireless 3945ABG Network Connection)


  • 0

#2
maciekww28

maciekww28

    Pingu: Nut, Nut.....

  • Arcade User
  • 421 postów
  • Lubię grać w:Wyścigi
  • Xbox:Brak
  • Xbox 360:Arcade
  • Dashboard:NXE
  • :maciekww28PL
  • :maciekww28
  • Gadu-Gadu:8900654

Napisano 04 lipiec 2013 - 05:44

Konsola musi być podpięta bezpośrednio do PC inaczej nie będziesz widział hosta. Net może być po WiFi czy tam kablu.
  • 0

Dołączona grafika


#3
Martinex

Martinex

    Retro gamer

  • Arcade User
  • 657 postów
  • Lubię grać w:Bijatyki
  • Xbox:v1.6
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :dreamercaster
  • :Martinex2017
  • Gadu-Gadu:7078626

Napisano 04 lipiec 2013 - 10:54

Konsolę można podpiąć też do routera ;). Ale PC musi tę konsolę i tak widzieć. U mnie w ten sposób działa.


  • 0

#4
maciekww28

maciekww28

    Pingu: Nut, Nut.....

  • Arcade User
  • 421 postów
  • Lubię grać w:Wyścigi
  • Xbox:Brak
  • Xbox 360:Arcade
  • Dashboard:NXE
  • :maciekww28PL
  • :maciekww28
  • Gadu-Gadu:8900654

Napisano 04 lipiec 2013 - 16:38

u mnie ten myk nie działa, pomino że xlink wykrywa ixa, ja widzę hosta w programie ale konsolka nie wykrywa gry - tylko bezpośrednie podłączenie xbox - pc


  • 0

Dołączona grafika


#5
Martinex

Martinex

    Retro gamer

  • Arcade User
  • 657 postów
  • Lubię grać w:Bijatyki
  • Xbox:v1.6
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :dreamercaster
  • :Martinex2017
  • Gadu-Gadu:7078626

Napisano 04 lipiec 2013 - 16:51

U mnie działało bez kombinowania (forwardowanie portów poprawiło stabilność).


Użytkownik Martinex edytował ten post 04 lipiec 2013 - 17:22

  • 0

#6
artiq

artiq

    Nowy

  • Arcade User
  • 9 postów
  • Lubię grać w:Wyścigi
  • Xbox:v1.6
  • Xbox 360:Brak
  • :artiq
  • Gadu-Gadu:2913400

Napisano 04 lipiec 2013 - 20:41

Nie wiem czemu wcześniej tego nie zrobiłem ale dzisiaj podłączyłem laptopa kablem zamiast wifi do routera i w ten sposób wszystko jest ok. No i teraz nie wiem czy to ta karta jest zła, czy gdzieś trzeba inaczej ustawić, czy może w ogóle sie nie da przez wifi na kai w ten sposób?


  • 0

#7
Martinex

Martinex

    Retro gamer

  • Arcade User
  • 657 postów
  • Lubię grać w:Bijatyki
  • Xbox:v1.6
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :dreamercaster
  • :Martinex2017
  • Gadu-Gadu:7078626

Napisano 04 lipiec 2013 - 20:50

Xbox może nie mieć w ogóle dostępu do Internetu, ważne by było sprawne połączenie Xbox-PC oraz by router, który udostępniania Internet PC nie blokował portów z których korzysta Xlink Kai. Więc czy to jest LAN, WiFi, 3G/LTE to nie ma większego znaczenia. Xboksa do PC po WiFi i tak nie podłączysz.


  • 0

#8
artiq

artiq

    Nowy

  • Arcade User
  • 9 postów
  • Lubię grać w:Wyścigi
  • Xbox:v1.6
  • Xbox 360:Brak
  • :artiq
  • Gadu-Gadu:2913400

Napisano 04 lipiec 2013 - 21:18

W xboxie internet jest. Xbmc, wtyczki i wgl wszystko z neta śmiga jak trzeba. I jak pisałem w xlinku też wszystko jak trzeba. Niby dobrze a serwerów na liście w xboxie ni ma. A może adres MAC w konsoli trzeba zmienić? Tylko na jaki? xd


  • 0

#9
Martinex

Martinex

    Retro gamer

  • Arcade User
  • 657 postów
  • Lubię grać w:Bijatyki
  • Xbox:v1.6
  • Dashboard:XBMC
  • Xbox 360:Slim
  • :dreamercaster
  • :Martinex2017
  • Gadu-Gadu:7078626

Napisano 04 lipiec 2013 - 22:56

Nie ma chyba możliwości by zmienić adres MAC konsoli. Upewnij się, że masz poprawnie ustawione forwardowanie portu 30000 (UDP) na adres IP komputera/laptopa. Zwróć uwagę na to, że jak masz włączone DHCP w routerze to komputer (czy też konsola podłączona do routera) mogą przy każdym połączeniu otrzymać inne adresy IP w efekcie czego takie forwardowanie będzie krótkotrwałe. Ja u siebie na wstępie ustawiłem w routerze by konsola oraz komputer zawsze otrzymywały te same adresy IP (przydatne przy połączeniach FTP) filktrując to po adresach MAC.

 

Upewnij się też że antywirus nie blokuje tego połączenia, najlepiej testowo wyłącz go całkiem i wtedy sprawdź.

 

Jest chyba nawet lista kart wifi niekompatybilnych z xlink kai, ale chyba to się tyczy PSP i konsol podłączanych bezprzewodowo.


  • 0

#10
artiq

artiq

    Nowy

  • Arcade User
  • 9 postów
  • Lubię grać w:Wyścigi
  • Xbox:v1.6
  • Xbox 360:Brak
  • :artiq
  • Gadu-Gadu:2913400

Napisano 08 lipiec 2013 - 20:33

Kurcze no nikt nie wie o co może tak właściwie chodzić? Zależy mi na tym aby nie plątać się w kablach  :P  Przecież porty są sprawdzone, firewall wyłączony, IP ustawiłem statyczne, chociaż dotychczas i tak przydzielało te same, antywirusa to nawet nie mam, a i zaporę też wyłączyłem i kicha. Może ktoś inny próbował takie połączenie zrobić? Jeszcze dla jasności spróbuje zrobić jakiś schemat(nawiasy to wifi, a myślniki to kabel prosty):

1. ROUTER)))))                (((((LAPTOP------------XBOX

Przy tym połączeniu wszystko było wporządku.

 

2. XBOX---------------ROUTER)))))                 (((((LAPTOP

Tutaj jest problem.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych